Dezember 4

Odyssee im Gehäuseraum – Neue Grafikkarte, neues Glück

014_crDa die alten Holzzahnräder meiner alten ATI Radeon HD 3670 langsam anfingen zu knirschen, musste langsam mal eine neue her. Diesmal wurde es eine gebrauchte ASUS Radeon HD 6870 für unter 100€. Nachdem ich mir anfangs noch Sorgen darüber machte, ob ich mir einen Displayport zu HDMI-Adapter zulegen müsste, konnte mich der Verkäufer (Ein Bekannter von mir) beruhigen, dass das noch beim Original-Zubehör in der Originalverpackung dabei lag. Um genau zu sein: ein DVI zu HDMI-Adapter, der, genauso wie der DVI zu VGA-Adapter noch im ungeöffneten Plastiktütchen lag.

098Nun ging es daran, die alte Grafikkarte auszubauen, ins alte Gehäuse zu stecken und die neue Grafikkarte einzubauen. Diese in den Slot zu stecken war das kleinste Problem, allerdings brauchte die 2 Stromanschlüsse. Einen hatte ich direkt am Netztreil, den Zweiten musste ich via mitgeliefertem Adapterkabel, angeschlossen über zwei 4-Polige-Stromanschlüsse anschließen. Dazu brauchte ich allerdings auch Stromanschlüsse, die frei waren. Also zwei 4-Pol zu SATA-Adapterkabel abgenommen und die Festplatten direkt an die bisher ungenutzten SATA-Stromanschlüsse des Netzteils angeklemmt. Auch, wenn ich den Wechselrahmen dafür etwas weiter unten einbauen musste. Da ich dann aber feststellte, dass einer der 4-Poligen Anschlüsse zu kurz war, kramte ich noch das Y-Kabel raus und schloss das dann halt an einen der beiden Anschlüsse an. Dann die Kabel noch ordentlich verlegt, die Anschlüsse überprüft (Der USB 3.0-Anschluss der Gehäusefront hatte sich wieder mal gelöst gehabt) und erst mal ohne das Gehäuse zu zuschrauben, den PC angeschlossen und hochgefahren. Ohne Probleme übrigens.

Schnell noch überprüft, ob alle Laufwerke und auch der USB 3.0-Frontanschluss läuft und mich dann an die Installation des ATI-Treibers gemacht. Der Download brauchte etwas (bei einer Größe von 192MB kein Wunder) und die Installation zog sich auch arg in die Länge. Zumal sie an einer Stelle sehr lange stehen blieb, was mich doch schon etwas beunruhigte. Allerdings wars die Installation des .NET-Frameworks und bei Microsoft gehen die Uhren ja eh bekanntlich anders, wenns um dessen Installation ging. Nachdem alles fertig installiert war, hatte ich schnell noch die Desktop-Auflösung angepasst und es ging daran, den Movie Maker wieder einzurichten, dass er auch wieder Fraps-Videos schluckt. Bis ich das dann auch hingekriegt hatte, dass der wieder die Codec schluckte, verging auch nochmal gut eine Stunde, dann liefs aber. Nur krieg ich es einfach nicht hin, dass der auch die GPU beim Rendern benutzt. Naja, gibt Schlimmeres.

Dann noch für ein paar Performance-Tests zwei Spiele kurz angeworfen (die Frameraten bei maximalen Grafikeinstellungen haben sich bummelig veracht- bis -zehnfacht) und zwei Benchmarks laufen lassen. Dann den PC wieder runtergefahren, und abgeklemmt, damit ich die restlichen Schraubereien im Gehäuse vornehmen konnte und es endlich zuschrauben und den PC wieder komplett anschließen konnte.

Nun habe ich mittlerweile sämtliche Komponenten des alten Rechners ausgetauscht bis auf vielleicht 1-2 Kabel und die alte Systemplatte, die übrigens immer noch ihr Dasein im Wechselrahmen fristet.


Schlagwörter: , ,
Copyright 2017. All rights reserved.

Veröffentlicht4. Dezember 2013 von Christian Stadler in Kategorie "Odyssee im Gehäuseraum

Schreibe einen Kommentar